AGZZO

[TUTORIAL] Hackintosh: Instale o Mac OS X no seu PC!

876 posts neste tópico

Ei descobri q n existe kext pra minha placa de rede q é uma realtek RLT8191SE e aí como faço pra poder usar internet? De preferência wifi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ei descobri q n existe kext pra minha placa de rede q é uma realtek RLT8191SE e aí como faço pra poder usar internet? De preferência wifi

 

Qual o teu chipset de som? Já testou VoodooHDA? Se for testar, nao esquece de excluir AppleHDA.kext e AudioAUUC.kext da System/Library/Extensions.

 

Se eu não me engano, RTL8191SE é placa wifi, sem suporte pro Mac OS, sendo assim você fica sujeito a comprar algum adaptador USB pra funcionar o WiFi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

um que seu sempre uso é o niresh 12495 é muito bom tbm vai de boa so tenho q instalar o audio e ja era 

Compartilhar este post


Link para o post
Compartilhar em outros sites
AGZZO

Sabe alguma maneira de instalar o Mac usando processadores da AMD?

 

Minha configuração: AMD Phenom II X4 945 3GHz; 8GB de Ram DDR3 1333MHz; HD 1TB WD; Placa mãe Gigabyte GA-78LMT-S2P.

 

Se souber algum jeito, por favor me de uma luz. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal comecei a instalação e logo no começo na parte para clicar no utilitities meu mouse nao funciona direito nao consigo de jeito nenhum clicar lá.. Ele fica pulado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

AGZZO

Sabe alguma maneira de instalar o Mac usando processadores da AMD?

Minha configuração: AMD Phenom II X4 945 3GHz; 8GB de Ram DDR3 1333MHz; HD 1TB WD; Placa mãe Gigabyte GA-78LMT-S2P.

Se souber algum jeito, por favor me de uma luz. Obrigado.

Você vai precisar encontrar algum cd do mountain lion modificado para funcionar em AMD. Não sei se o iAtkos dá suporte, mas existem outros projetos que dão. Se eu não me engano o Niresh dá suporte, é só baixar o DVD e tentar fazer a instalação.

Pessoal comecei a instalação e logo no começo na parte para clicar no utilitities meu mouse nao funciona direito nao consigo de jeito nenhum clicar lá.. Ele fica pulado...

Pode ser problema com o vídeo, tenta dar boot em safe mode (-x) ou com GraphicsEnabler=No , se o problema persistir mesmo depois da instalação tem como resolver com facilidade...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caraca que "tutão"  :P . Ja tenho um Mac mas ja tentei fazer o Hackintosh uma vez e pastei muito, e nao foi pouco hahhaha. E nao quero tentar de novo kkkkkkkkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites
hendricgc

 

Estou baixando do Niresh, no caso eu gravo em um DVD e dou boot direito ? preciso digitar algo ? ou precisa baixar algum tipo de bootloader ? desculpe não entendo muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, se você já está baixando o niresh "bootable" apenas grave a iso em um pen drive ou um DVD e dê boot em um deles. Tenta dar boot em -v pra ver se tudo vai corretamente. Se travar em algum lugar você já sabe o que pode estar falhando...

 

hendricgc

 

Estou baixando do Niresh, no caso eu gravo em um DVD e dou boot direito ? preciso digitar algo ? ou precisa baixar algum tipo de bootloader ? desculpe não entendo muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou pensando seriamente em testar. HAHAHAHAHAHAHAHAHAHAHA! Tudo funciona direitinho será?? Meu notebook:

 

CCE ILE-432

Processador: Core 2 Duo T5800

Memória: 4GB

Chipset Intel GL40 com placa de vídeo OnBoard.

 

Será que rola??

 

Caso dê algum problema, eu consigo zerar e instalar o Windows de volta??

 

Valew!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, to meio sumido porque to tentando resolver um problema no meu Hackintosh... Atualizei minha BIOS pra tentar melhorar o gerenciamento de energia e no fim das contas acabou dando pau aqui, acho que a kext de CPUmanagement ficou incompativel com os novos parametros da BIOS, to instalando novamente.

 

Valeu hendricgc pelo apoio.

 

Abrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém me ajuda com minha placa de rede? n to conseguindo achar a kext dela RLT8191SE

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém me ajuda com minha placa de rede? n to conseguindo achar a kext dela RLT8191SE

  Tenta a kext Lnx2Macs Realtek.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal instalei o Moutain Lion aqui no meu Asus A43e e depois que iniciou não sai mais da tela branca com a Maça cheguei ate a ouvir um som e tudo o mais....mas ate agora não passou disso...

 

Alguma ideia do que possa ser??

 

Asus i5

6gb

Intel Graphics HD 3000

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal instalei o Moutain Lion aqui no meu Asus A43e e depois que iniciou não sai mais da tela branca com a Maça cheguei ate a ouvir um som e tudo o mais....mas ate agora não passou disso...

 

Alguma ideia do que possa ser??

 

Asus i5

6gb

Intel Graphics HD 3000

 

Dê boot em modo verbose (-v) e manda aqui escrito ou uma foto em onde está parando.

 

Alguém me ajuda com minha placa de rede? n to conseguindo achar a kext dela RLT8191SE

 

  Tenta a kext Lnx2Macs Realtek.

 

As kexts do Multibeast são para Ethernet (cabo) , no caso, o chipset que ele procura é o do WiFi, pesquisando aqui vi que ela não é compatível com o Mountain Lion. looplyndon , se quiser internet sem fio, terá que comprar um adaptador wifi usb compatível com o Mac, se for possível usar cabeado dá pra ver se teu adaptador ethernet é compatível...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dê boot em modo verbose (-v) e manda aqui escrito ou uma foto em onde está parando.

 

Amigo como eu faço pra colocar uma imagem aqui no forum?? tirei a foto pelo meu iphone quando iniciei em -v ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou pensando seriamente em testar. HAHAHAHAHAHAHAHAHAHAHA! Tudo funciona direitinho será?? Meu notebook:

 

CCE ILE-432

Processador: Core 2 Duo T5800

Memória: 4GB

Chipset Intel GL40 com placa de vídeo OnBoard.

 

Será que rola??

 

Caso dê algum problema, eu consigo zerar e instalar o Windows de volta??

 

Valew!

 

Não sei se seu vídeo suporta, no caso, rode o SystemInfo e vê se ele acusa tudo como compatível. Se o vídeo não for compatível você consegue instalar mas acaba ficando sem aceleração de vídeo. 

 

SysInfo:             #72            

Amigo como eu faço pra colocar uma imagem aqui no forum?? tirei a foto pelo meu iphone quando iniciei em -v ....

 

Faça um upload da imagem no imageshack.us e cole o link na caixa quando você aperta o ícone de foto de uma árvore aqui da resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal instalei o Moutain Lion aqui no meu Asus A43e e depois que iniciou não sai mais da tela branca com a Maça cheguei ate a ouvir um som e tudo o mais....mas ate agora não passou disso...

Alguma ideia do que possa ser??

Asus i5

6gb

Intel Graphics HD 3000

Dê boot em modo verbose (-v) e manda aqui escrito ou uma foto em onde está parando.

Alguém me ajuda com minha placa de rede? n to conseguindo achar a kext dela RLT8191SE

Tenta a kext Lnx2Macs Realtek.

As kexts do Multibeast são para Ethernet (cabo) , no caso, o chipset que ele procura é o do WiFi, pesquisando aqui vi que ela não é compatível com o Mountain Lion. looplyndon , se quiser internet sem fio, terá que comprar um adaptador wifi usb compatível com o Mac, se for possível usar cabeado dá pra ver se teu adaptador ethernet é compatível...

Sim, é verdade, achei que era ethernet. Aquele adaptador que vc me recomendou é PCI, não sei se tem espaço pra encaixar ele na minha MoBo por causa da placa de vídeo... Conhece algum adaptador USB funcionando no 10.8?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue a imagem onde travou ....


s0k8.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, é verdade, achei que era ethernet. Aquele adaptador que vc me recomendou é PCI, não sei se tem espaço pra encaixar ele na minha MoBo por causa da placa de vídeo... Conhece algum adaptador USB funcionando no 10.8?

 

Ele é PCIe x1 , a entrada pequena. A tua Mobo tem duas entradas PCIe 1x, creio que deva ter um espacinho pra ela, hehe. Aqui tem uma lista de vários adaptadores USB que funcionam no ML, se te interessar.. WiFi Dongles

Segue a imagem onde travou ....

s0k8.jpg

 

Consegue dar boot completo em safe mode (-x) ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele é PCIe x1 , a entrada pequena. A tua Mobo tem duas entradas PCIe 1x, creio que deva ter um espacinho pra ela, hehe. Aqui tem uma lista de vários adaptadores USB que funcionam no ML, se te interessar.. WiFi Dongles

 

Consegue dar boot completo em safe mode (-x) ?

Fiz isso também e apareceu uma barra cinza e ficou na mesma tela branca com a maça até que aquele simbolo de carregando trava...

 

Eu estava pensando se não seria o mesmo problema que um colega também teve em algumas paginas acima...pelo menos travava na mesma tela...a diferença é que ele colocou o Lion e eu fui de Moutain

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz isso também e apareceu uma barra cinza e ficou na mesma tela branca com a maça até que aquele simbolo de carregando trava...

 

Eu estava pensando se não seria o mesmo problema que um colega também teve em algumas paginas acima...pelo menos travava na mesma tela...a diferença é que ele colocou o Lion e eu fui de Moutain

 

Tenta dar boot com -v -f -x e vê aonde para.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, to meio sumido porque to tentando resolver um problema no meu Hackintosh... Atualizei minha BIOS pra tentar melhorar o gerenciamento de energia e no fim das contas acabou dando pau aqui, acho que a kext de CPUmanagement ficou incompativel com os novos parametros da BIOS, to instalando novamente.

 

Valeu hendricgc pelo apoio.

 

Abrs

AgZZO esse seu problema se parece com a imagem que postei logo a diante??

 

Tenta dar boot com -v -f -x e vê aonde para.

Segue a imagem com os comandos -v -f -x

83i9.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

AgZZO esse seu problema se parece com a imagem que postei logo a diante??

 

Segue a imagem com os comandos -v -f -x

83i9.jpg

 

Olha cara, é um problema que pode ter diversas soluções mas apenas uma é que vai dar certo no teu caso. Só que é tentativa e erro e pode ocorrer de você acabar tendo de refazer a instalação..

 

Vamos tentar assim...

1. Dê boot com a bootflag -s

2. Quando ele entrar em prompt digite o seguinte:

/sbin/mount -uw / (Enter) 

rm -rf /System/Library/Extensions/AppleSMC.kext (Enter)

rm -rf /System/Library/Extensions.mkext (Enter)

rm -rf /System/Library/Caches/* (Enter)

 

reboot (Enter)

 

Depois dê boot em -v pra ver se mudou algo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha cara, é um problema que pode ter diversas soluções mas apenas uma é que vai dar certo no teu caso. Só que é tentativa e erro e pode ocorrer de você acabar tendo de refazer a instalação..

 

Vamos tentar assim...

1. Dê boot com a bootflag -s

2. Quando ele entrar em prompt digite o seguinte:

/sbin/mount -uw / (Enter) 

rm -rf /System/Library/Extensions/AppleSMC.kext (Enter)

rm -rf /System/Library/Extensions.mkext (Enter)

rm -rf /System/Library/Caches/* (Enter)

 

reboot (Enter)

 

Depois dê boot em -v pra ver se mudou algo.

Chegou na tela aonde supostamente eu deveria digitar os comandos acima...mas travou...

 

rsrs...complicado ! mas vou conseguir! questão de honra hauahauahu

Compartilhar este post


Link para o post
Compartilhar em outros sites

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

  • Conteúdo Similar

    • Por LF333
      Bom dia

      Alguém sabe de alguma aplicação que consiga não so espelhar o iPhone no Mac como também ter acesso pelo computador? Tenho a minha tela quebrada e não consigo teclar a minha passe..

      Obrigado
    • Por LF333
      Bom dia

      Alguém sabe de alguma aplicação que consiga não so espelhar o iPhone no Mac como também ter acesso pelo computador? Tenho a minha tela quebrada e não consigo teclar a minha passe..

      Obrigado
    • Por venceslaufelipe
      Estou procurando alguém ou alguma loja que venda um iPhone 6 novo de 16Gb ou 64Gb. Já procurei em muitas lojas e a maioria (seguras) tem valores bem elevados, e a minoria (inseguros) tem o preço ótimo, mas não tenho muita segurança nesses com valor muito baixo. Achei um site(cas_outlet) que vendia por R$1800,00 mas pelo que pesquisei não era seguro.
       
      Se alguém tiver com um a venda, eu estou interessado.
       
      Comentem aqui ou me chamem no WhatsApp (88 96748183)
    • Por Cruz
      Galera, antigamente eu usava o iconosquare para visualizar as fotos de meu feed do instagram, mas desde outro dia estou tendo problemas para fazer isso
       
      alguem indica algum site que faça essa mesma função?
      obrigado
    • Por kakaloucao
      Boa noite caro colegas meu iPad quebrou, touch e ocasionando um falha na tela meio que não reconhecia eu pensei que assim, que eu trocasse o touch screen ele iria ficar normal. Mais não o aparelho ainda continua com mesmo defeito em baixo vai estar anexado um foto com falha do touch é um vídeo de um outro usuário de iPad com mesm defeito.
       
      link: 
       


      Agradeço desde já por todo tipo de ajuda.
  • Mais Reputados