Entre para seguir isso  
Seguidores 0
AlexandreDelmiro

Meu iPhone 3GS não encontra um WiFi que o iPhone 3GS de um amigo encontra

16 posts neste tópico

Bem pessoal, eu comprei um iPhone 3gs no inicio de junho ele estava com o IOS 5 e com jaibreak, atualizei para a versão 6.1.3 (não tem mais jaibreak) e dps exclui todas as informações do vendedor pelo iCloud. Agora vamos direto ao problema:

 

O meu wi-fi funciona, mas não em longa ''distância'', no meu colégio tem um roteador no térreo, quando fico lá emcima ele não acha o wifi do colégio e um amigo meu que também tem um iPhone 3gs consegue acessa-la normalmente. Aqui em casa meu wifi é normal mas lá não.

 

Porque que o iPhone 3gs dele consegue acessar o wi-fi com distância e o meu não? 

Há algum app que ajude ou algo do tipo?

 

Obg.

Compartilhar este post


Link para o post

Já tentou redefinir os ajustes de rede? Ajustes > Geral > Redefinir > Redefinir ajustes de rede
Se não funcionar, reinicia o aparelho segurando o botão power e o home por 10 segundos.
Se não funcionar, restaura em modo de fábrica no iTunes.

Compartilhar este post


Link para o post

Você usa alguma case diferente da de !? Tentou sem ??

Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post

Já tentou redefinir os ajustes de rede? Ajustes > Geral > Redefinir > Redefinir ajustes de rede

Se não funcionar, reinicia o aparelho segurando o botão power e o home por 10 segundos.

Se não funcionar, restaura em modo de fábrica no iTunes.

O meu botão power não está funcionando :/.

E como assim restaurar em modo de fábrica ? Eu tinha restaurado ele no icloud, exclui tudo do antigo dono..

Meus amigos disseram que meu Wi-fi está com problema, mas ele pega normalmente só que não em longa distância :/, será que ele está com algum problema?

Compartilhar este post


Link para o post

O meu botão power não está funcionando :/.

E como assim restaurar em modo de fábrica ? Eu tinha restaurado ele no icloud, exclui tudo do antigo dono..

Meus amigos disseram que meu Wi-fi está com problema, mas ele pega normalmente só que não em longa distância :/, será que ele está com algum problema?

Faz assim ôh: 

Conecta no iTunes

Deixa ele reconhecer o aparelho

Clica em: RESTAURAR e configura como novo iPhone ;}

Se não funcionar, pode ser problema na sua antena wi-fi, aconselho a ir em uma Assistência Técnica. Entra em um site da apple e veja uma mais perto de você

Compartilhar este post


Link para o post

Faz assim ôh: 

Conecta no iTunes

Deixa ele reconhecer o aparelho

Clica em: RESTAURAR e configura como novo iPhone ;}

Se não funcionar, pode ser problema na sua antena wi-fi, aconselho a ir em uma Assistência Técnica. Entra em um site da apple e veja uma mais perto de você

 

Restaurei e configurei como backup porque tenho aplicativo pago.. e tipo, ta a mesma coisa :/. Ou eu tenho que configurar ele como novo mesmo ? E os meus apps pagos? :/

Compartilhar este post


Link para o post

Restaurei e configurei como backup porque tenho aplicativo pago.. e tipo, ta a mesma coisa :/. Ou eu tenho que configurar ele como novo mesmo ? E os meus apps pagos? :/

Tem que configurar como novo, pois o problema pode estar no backup, aí quando vc restaura o backup, o problema volta.

Tenta restaurar como novo, testa o wifi, se nao mudar nada, é problema no hardware do iPhone.

Pergunta pro seu amigo qual iOS ele está usando, talvez isso pode influenciar

Compartilhar este post


Link para o post

Tem que configurar como novo, pois o problema pode estar no backup, aí quando vc restaura o backup, o problema volta.

Tenta restaurar como novo, testa o wifi, se nao mudar nada, é problema no hardware do iPhone.

Pergunta pro seu amigo qual iOS ele está usando, talvez isso pode influenciar

Ele está usando o mesmo IOS que o meu: '' 6.1.3'' :/ . Mas tipo, e os meus aplicativos pagos? Se eu configurar como novo tem como eu recupera-los?

Compartilhar este post


Link para o post

Tenho um problema parecido, tenho um iphone 3gs e tem uma rede Wi-Fi disponivel aqui em casa com senha. Meu irmão veio de cubatão e ele tem um iphone 4 colocou a senha e funcionou ja o meu aparece a seguinte mensagem: "Não foi possivel conectar-se à rede "tatatatata". o engraçado é que outras redes conecta normalmente e somente essa não conecta.

OBS: celular jah foi restaurado umas 3 vezes e nada.

Compartilhar este post


Link para o post
Tem que configurar como novo, pois o problema pode estar no backup, aí quando vc restaura o backup, o problema volta.

Tenta restaurar como novo, testa o wifi, se nao mudar nada, é problema no hardware do iPhone.

Pergunta pro seu amigo qual iOS ele está usando, talvez isso pode influenciar

Mas tipo, e os meus aplicativos pagos? Se eu configurar como novo tem como eu recupera-los?

Tem sim, depois que vc restaurar o iPhone, se for pelo iTunes entra na appstore e na barra direita clica em purchased que la vai ter todos os apps que vc ja baixou, se for direto pelo iPhone abre a appstore vai nas atualizaçoes e vai ter uma setinha pra baixo escrito purchased e pronto ^^.

Sent from my iPhone using Tapatalk

Compartilhar este post


Link para o post

Tem sim, depois que vc restaurar o iPhone, se for pelo iTunes entra na appstore e na barra direita clica em purchased que la vai ter todos os apps que vc ja baixou, se for direto pelo iPhone abre a appstore vai nas atualizaçoes e vai ter uma setinha pra baixo escrito purchased e pronto ^^.

Sent from my iPhone using Tapatalk

Obrigado!

Compartilhar este post


Link para o post

Tenho um iPad 2 e dois iPhones um 4 e outro 4S, na casa dos meus pais tenho uma rede wi-fi quando vou lá tenho o habito de localizar a rede dentro do carro estacionado, iPad 2 e o iPhone 4 localiza com um sinal baixo já o iPhone 4s não localiza, entrando na garagem todos os dispositivos encontram a rede. Acho isso normal não vejo como um defeito, acho que defeito iria impossibilitar você de ter qualquer conexão e não ter instabilidade quando conectado.

Compartilhar este post


Link para o post

Tenho um iPad 2 e dois iPhones um 4 e outro 4S, na casa dos meus pais tenho uma rede wi-fi quando vou lá tenho o habito de localizar a rede dentro do carro estacionado, iPad 2 e o iPhone 4 localiza com um sinal baixo já o iPhone 4s não localiza, entrando na garagem todos os dispositivos encontram a rede. Acho isso normal não vejo como um defeito, acho que defeito iria impossibilitar você de ter qualquer conexão e não ter instabilidade quando conectado.

Eu restaurei e continuou a mesma coisa, mas porque o sinal do meu wifi é ruim e o dele não? :/

Compartilhar este post


Link para o post

A antena Wi-Fi do 3GS é conectada na placa através de um conector/flex. Talvez este conector tenha se soltado da placa lógica ou esteja oxidado. Peça pra algum técnico de celulares remover o frame do teu iPhone e verificar se a antena está conectada certinho. Ela fica na parte superior do aparelho, do lado esquerdo da gaveta do chip. Na imagem abaixo é aquela debaixo, esta aqui de cima é a antena da rede/operadora.

 

Logictoyzconnectoroniphone3GS.jpg

Compartilhar este post


Link para o post

A antena Wi-Fi do 3GS é conectada na placa através de um conector/flex. Talvez este conector tenha se soltado da placa lógica ou esteja oxidado. Peça pra algum técnico de celulares remover o frame do teu iPhone e verificar se a antena está conectada certinho. Ela fica na parte superior do aparelho, do lado esquerdo da gaveta do chip. Na imagem abaixo é aquela debaixo, esta aqui de cima é a antena da rede/operadora.

 

Logictoyzconnectoroniphone3GS.jpg

O  técnico vai cobrar muito caro?

Compartilhar este post


Link para o post

O  técnico vai cobrar muito caro?

 

Cara, eu vou ser sincero... Se o problema fosse esse, EU cobraria uns 30 reais. Se for isso, o cara pode te cobrar até uns 50 reais... A única coisa é que depende do técnico, o cara pode te enrolar, falar que vai ter que soldar e não sei o que lá, bater um migué, entende? É interessante levar em mais de um lugar pra fazer o orçamento. Numa dessas você encontra um técnico que nem cobre nada. Mas estou dizendo tudo isso partindo da premissa que o problema é esse... Não posso dar certeza que é pois não vi o aparelho.

Compartilhar este post


Link para o post

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.