2 posts neste tópico

Alguém pode me ajudar!?

Como eu faço pra resetar um jogo????

 

O nome do jogo é blitz brigade.

Eu jogava em um celular Android, mas comprei outro, um iPhone, então baixei o jogo, e conectei com o facebook e a gameloft, mas meu progresso de quando eu jogava no Android não veio pra esse.

Tem uma opção que dá pra "vincular aparelhos", gerando um código do aparelho com Android para o iOS, porém como eu já conectei com o facebook, ele não dá a opção de colocar o código, pq diz que eu já concertei com o facebook, mas eu já desconectei, e continua constando que está conectado no facebook. 

Se eu conseguisse resetar o jogo, já resolveria meu problema. 

Meu já desinstalei e instalei novamente, mas volta o progresso que eu fiz já no iPhone.

 

Me ajudem por favor!

Alguém sabe como resetar o jogo?
Por configurações do jogo ou do iPhone?
Ou porque está com esse problema de não pegar o progresso do outro jogo pela conta do facebook? 


Obs.: o jogo não está aparecendo no Game Center. 

 

 

image.png

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

ele mesmo diz nesse caso vc tem que entrar em cntato com o atendimento ao cliente do proprio jogo pra eles poderem desvincular o jogo da conta e sincronizar o novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

  • Conteúdo Similar

    • Por Andersonlcls
      Tenho um Apple Watch Series 1 que não está ligando.
       
      Quando o coloquei para carregar no inicio desse problema, apareceu uma imagem do cabo de carregamento magnético com raio na cor vermelha. Tal imagem desapareceu logo em seguida, ficando a tela escura sem mostrar nada.
       
      Tentei dar hard reset, mas nada acontece.
       
      Em outras situações, depois de muito tempo longe da tomada, quando tentei novamente carregar, apareceu a imagem do cabo de carregamento mas com o raio verde, desaparecendo depois. É como se a tela apagasse quando a bateria atinge carga audiente para inicializar.
       
      Alguém tem ideia do que passar ser?

       
       
    • Por LeilaBenedetti
      Tenho um iPhone 4s já usado pois era da minha irmã. De uns dias pra cá as imagens da tela passaram a ficar com uma cor estranha, parecendo que está com aqueles filtros estilizados de Photoshop, haha. Quando eu coloco a tela para descansar, apertando o botão do topo do celular, ele volta ao normal porém quando ligo a câmera ou vou acessar alguma foto ele volta a fazer isso. Às vezes a tela fica branca também, mas volta ao normal da mesma forma de quando ela está com aquele "filtro do mal". Outro problema, que eu acho mais grave ainda, é que eu não posso desligá-lo, se eu desligo ele não liga outra vez, nem mesmo com hard reset, tenho que conectar ele no iTunes pelo PC e restaurá-lo. Alguém aqui já passou por isso? E o que deve ser? Obrigada!   
    • Por darthnaldo
      Gente, hoje pela manhã reparei que meu iphone 5s estava com essas listas brancas na parte inferior da tela. 
      Obs: Ele não tomou nenhuma queda ou algo do tipo. Está funcionando perfeitamente e ainda está na garantia, mas eu só queria maiores informações do que possa ter causado isso. 

    • Por Summer
      Comprei um iPhone usado,ainda tem garantia.Queria trocar ele por um novo na autorizada,se eu disser que ele esta desligando sozinho ou com problema no touch,sera que eles me dão um novo?
    • Por HUB92
      Olá a todos, sou novo aqui e estou passando por um problema com meu IPhone 6. 
       
      Tudo começou quando comprei ele e ele veio com bateria inchada. Após notar isso, entrei em contato e já foi arrumado. Com o aparelho de volta a mim, percebi 2 problemas:
      -Câmera frontal com imagem meio nublada 
      E o problema principal que me trouxe até aqui.
       
      O problema em si é assim: sempre que diminui dos 20% (descarregando), ele meio que trava. Ele responde aos comandos, mas, ele responde travando.
      Se eu reiniciar ele, ele liga e a tela pisca horrores e depois se apaga e só liga com o carregador na tomada.
       
      Alguém sabe o que eu posso fazer ?
      O que possa ser ?
       
      OBS: EU RESTAUREI ELE VIA ITUNES E ELE JÁ ESTÁ RESTAURADO E COM O NOVO IOS 11.2.5
  • Mais Reputados

    Ninguém foi reputado ainda esta semana.