LucianoHammond

Membros
  • Total de itens

    32
  • Registro em

  • Última visita

Reputação

1 Neutro

Sobre LucianoHammond

  • Rank
    Membro

Informação do Perfil

  • Gadgets
    outra marca
  • Cidade
    BRASILIA
  1. Pô, ñ sabia...ferrou... Só q já tentei fazer isso, o dvdñ dá boot nem pra eu poder instalar... e se conseguir instalar,Pelo menos tenho as minhas kexts q deram certo...Posso usar, certo?
  2. Eu dei um jeito, consegui acessar a partição do Mac pelo windows e troquei a pasta extensios pela pasta q eu tinha feito backup...o problema agora é q nem o DVD de instalação pega mais...simplesmente ñ dá boot mais...ñ tem o q faça, já testei em outros pcs,e ñ é problema no DVD
  3. opa!e aí, lembram de mim?rsrsrs pois é, acabei largando um pouco..primeiro pq viajei, e depois pq desanimei mesmo...Minha wireless parou de funcionar do nada e isso me desanimou...até hj ñ funciona, mas decidi q vou voltar no meu hackintosh, pra pel mnos fazer a net funcionar e aí atualizar pro mountain Lion, q tem mais compatibilidade. Tem como atualizar pro ML direto do Mac? UPDATE: ferrou...fui atualizar o sistema aqui(Ñ atualizar pro ML, é a atualização dele mesmo), e agora ele parou DE NOVO na tela da maçã, como no começo...esqueci do detalhe pra ñ atualizar...q merda!O q faço agora?
  4. AGORA FOI! Tive q achar(acho eu) as kexts originais q ele instala...e o Touchpad funcionou!Só tinha um problema:SENSÍVVEL DEMAAAAAIS, e o menu trackpad nas preferências do sistema dá erro...</p> aí tô tentando arrumar pelo menu da trackpad...então pensei:"e se eu mexer nas definições do Mouse? Fui lá e arrumei...pqp, q merda, kkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkkk E agora, vamosd pro último ponto:O VÍDEO. Tá funcionando, sei q a placa tem aceleração mas até dispenso ela...Só queria ativar as resoluções, 1024/768 é horrível Dispositivo:Intel HD Graphics
  5. Cara, tá fods esse negócio do touchpad...Funcionou, e agora ñ consigo mais fazer funcionar...de forma nenhuma! Seninguém tiver uma idéia, ñ sei ñ... Dispositivo: Synaptics PS/2 Port TouchPad
  6. nem sei aonde é isso...kkkkkkk
  7. [E, os problemas voltaram...Meu touchpad tava funcionando legal, desliguei o note e ele parou de funcionar...E nunca mais voltou. J[a tentei refazer o q eu fiz antes e nada...
  8. Com certeza, tô guardando elas todas,e num lugar bem seguro...rsrs
  9. TOUCHPAD FUNCIONANDO!!Caraca, tô feliz demais, achei q ia dar merda agora...kkkkkkkkkkkkkkkkkkk A solução:http://www.osx86.net/view/1448-updated_trackpad+keyboard_ps2_32-64.html Pegar o q está dentro do 1º ARQUIVO e Substituir na Extensions...e o Prefpane na pasta preferencePanes. E reiniciar.Pronto Próximo passo:VIDEO. O vídeo tá funcionando, mas só na resolução básica, em 1024x768. E sem aceleração. Acho q dá pra achar kext pra ele. Modelo: Intel HD Graphics
  10. BOOOOAAA!! Agora sim, as coisas tão andando!WIFI funcionando! Próximo passo:TOUCHPAD. Segundo o Everest: Synaptics PS/2 Port Touchpad. O touchpad fica louco, louco...
  11. OPA, consegui conectar!!Coloquei uma versão mais antiga do Wireless utility e deu! Ele tá conectado, mas ainda ñ conecta à internet...ñ sei pq. postarei um print.
  12. Cara, tá difícil aqui...Ainda tô quebrando a cabeça pra tentar fazer funcionar essa wireless.. A placa tá funcionando, baixei a kext dele e junto veio o Wireless Utility, da Ralink. Ele pegou as redes wifi, mas ñ faz mais nada, ñ dá pra fazer nada...mostra como deconectado, mas ñ dá pra conectar, ñ cnsigo conectar de jeito nenhum Quase desistindo... Placa de rede:Ralink RT3090 502.11n1T/R PCI-E Wireless Network adapter